ELFQUEST
FORUM ARCHIVE     ABOUT EQ     READ ONLINE     SHOP    
ABOUT     READ     SHOP    

cross-site forgery error

faeriegirl

Error message: Cross site forgery request (CSFR) detected. Please note all such attempts are logged.



I've seen people that had this error somewhere... can't remember where though.

But Kir just told me he is having this problem too, but strangely enough only in Firefox, not in Chrome.

Is there a solution known? is it the site, or the browser?

RichardPini

Quote:


Error message: Cross site forgery request (CSFR) detected. Please note all such attempts are logged.



I've seen people that had this error somewhere... can't remember where though.

But Kir just told me he is having this problem too, but strangely enough only in Firefox, not in Chrome.

Is there a solution known? is it the site, or the browser?





It may have something to do with proxy log-ins, whatever that means. If we can find a way to eliminate it, of course we will. I don't know exactly what the issue is, but I am told you may safely ignore it.

faeriegirl

Thank you, have passed it on to Kir Smile

... he's saying Firefox is blocking him, so ignoring isn't really an option Unhappy

RichardPini

Quote:


Thank you, have passed it on to Kir Smile



... he's saying Firefox is blocking him, so ignoring isn't really an option Unhappy





Sounds like a browser issue, then. Or a firewall issue.

Crucent

well I am on FF but the only issue I have is that everything is *SO* sloooow.
going from one part of the site like the Dashboard to the forum takes almost a minute, every time. But thats prolly just cause my laptop is a little slow or something.

RichardPini

Quote:


well I am on FF but the only issue I have is that everything is *SO* sloooow.

going from one part of the site like the Dashboard to the forum takes almost a minute, every time. But thats prolly just cause my laptop is a little slow or something.





I have noticed appreciable differences in speed between different computers here as well. Go figure; until we all have blazing fast CPUs as well as top-notch broadband internet access, there will be differences.

TrollHammer

I've had the same 'warning' but it's usually if I mistype when I log in. There have been a time or two that it's not been that way, and I had the combination figure out, but I forgot what it was as I just avoid it out of habit. If I remember right, it had something to do with having 2 windows or tabs open, logging out in one tab, opening another tab, logging in on that one. If this was the case, it I figured that it got confused with a 'logged in' page up and then trying to 'log in' again.

I'm running IE, by the way. (I know, a lot can be said about that, but I'm bouncing around between other's computers, so I don't have much option)

I've not had a login error on my phone, by the way, nor the warning, and it's running WIndows Mobile.

There is a possible security risk I've noted that I would not like to discuss here. If ElfPop wants to hear about it, PM me.

VBaby

I had this problem today, using Firefox, although I think it may have been due to a mistype.

I've never run into this error before, so I was quite confuzzled!

Thankfully though I finally got back to the main page. It actually helped me to go from the main page to the "Get Social" tab, where I was able to log in after typing in my password successfully.

Embala

Get it regulary ... each time when I mistype my password.

Irritating and all but helpful message - but all I have to do is going back to the log in page. Using Internet Explorer.

RichardPini

This is a harmless (and useless) message. Ignore it. (No idea why it's there, but I am told by several sources it may be ignored.)