ABOUT     READ     SHOP    

Problems with Digital Elfquest


Hi, I seem to have a problem with the online comics. Everything from the OQ through Shards, Hidden Years, New Blood, The Rebels, Jink, The Blood of Ten Chiefs, Two-Spear and Kahvi works just fine. However, as soon as I get to Metamorphosis I get a message which says:

error loading "/comic_xml_zoom.php?fd=/gallery/OnlineComics/MET/_Elfquest Metamorphosis -1_page=1". securityError

Nearly all the links after that get a similar message. Has anyone had a similar problem, or know how to fix it?


I tried, and I can read Metamorphosis and everything after it just fine.


Works fine for me.


Got the same prob, only worse. All online comics don't seem to work for me, I tried different links and browsers to no avail... Nuh_uh


I've tried to reproduce this problem but can't - all the titles work just fine for me (and I don't think it's because I'm an admin). I have to wonder if it's an issue with either the browser you're using, or something peculiar to your individual computer? Have you cleared the browser's caches? Checked for viruses? I understand that a few people are having troubles, but there are hundreds of people reading the comics, most of whom aren't having the problem.

I'll send that error message to the web design folks and see if they can shed any light on it.


When Livie first the brought up the Metamorphosis problem, I checked and I had the same problem. It works just fine though.


You had the same problem Vojira? How did you manage to fix it? I've emptied my caches and according to my computers antivirus programs I'm virus free. Weird, especially since so many others of the comics work just fine for me.


Some month's ago I had a similar bug, only it wouldn't let me see ANY of the comics.
After a lot of fighting and backtracking, I removed a program, and the comic viewer started to work again.
In this case, it was a version of winRAR that farked everything up.
I not sure, but the Metamorphosis problem, might have been resolved when my computer detected there was something seriously wrong with a Java update I had added something ago. My computer removed the update and now I can see the Metamorphosis issue just fine.

I just can't figure out WHY the bug would make only one issue not show up. @__@


*sigh* My comp had sort of a major breakdown last week and now that I got all updates and run him (yes, him!) on sort of a lower graphic scale, I get at least the covers when I click on the issue's number. But the poor thing's slowing down rapidly every time I try so I don't dare to venture any further until I know what else ails him. Unhappy


In case anyone wonders - unlikely I admit - I just uninstalled Java, and now each and every comic works fine. I'll forever wonder why only some of the comics wouldn't show though.


It's odd, some time ago my computer uninstalled the last Java update I innstalled because it (according to computer) was it was causing it time breakdown again and again. =/


In "ye olden dayes" there were witches, warlocks and a plethora of things that went bump in the night. Today we have computers and their various and sundry programs. I think I prefer the witches etc., at least they ran away if you waved a few crosses around.Tongue

Edit: It's half a day later, and once again, the links don't work.Unhappy


The pages load for me but I only get half the page...the other half disappears behind the site graphics. Anyone have any ideas how to rectify this?