ELFQUEST
FORUM ARCHIVE     ABOUT EQ     READ ONLINE     SHOP    
ABOUT     READ     SHOP    

Help with uploadíng new avatar?

Shadesong

I made a new avatar and want to use it on the forums. I uploaded it to a "profile picture album" I think... but how do I get it as my forum avatar?

EDIT: Ok, where did that strange "i" come from?

Tynami

Click dashboard, then click your name. When you hover over your av it'll say 'change picture' or something like that. Click that and upload there.

Shadesong


Click dashboard, then click your name. When you hover over your av it'll say 'change picture' or something like that. Click that and upload there.


I did that, but it doesn't show up on the forum. Did a hard refresh too.

Tynami

Did you save the image after it uploaded? Sometimes I have trouble with that.

Shadesong


Did you save the image after it uploaded? Sometimes I have trouble with that.



Well, it's there... But I suppose "profile picture" isn't the same thing as forum avatar...

Tynami

I just changed mine to a chibi and uploaded on that page I lead you to originally, not into the gallery first.. I think that's what I did when I tried my old one and ended up with 2 copies of it in the gallery.

Shadesong


I just changed mine to a chibi and uploaded on that page I lead you to originally, not into the gallery first.. I think that's what I did when I tried my old one and ended up with 2 copies of it in the gallery.


Funny, I did the exact same thing again ( as you said in your first post ) and this time it worked! Thanks for helping!